View Full Version : Create 'triggerdisc' and use gameshark


hlm
10-31-2008, 08:44 PM
Im trying to create a save file that will load cogswap so I can install freemcboot1.7... I got a TITLE.DB that contins SEVERAL ps1 games.. most of my games are supported, the ones I use are Gex: Enter the gecko,Wheel of fortune,Resident Evil 2(disc1) I checked the SLUS numbers and they all match... I saved the file as YourSystemConfiguration.ps2, formated my memory card from gameshark then uploaded the file from my usb drive to my MC tried getting it to work, I have the MC in port1.. it will boot the game, what did I do wrong?

I know my error probably lies in the fact that I only used ps2 save builder (08x)... I checked the MC and the only file is the 'YourSystemConfiguration' BUT it doesnt have a name and also it has the 'made with p2 save builder' icon

Console information:
SCPH-75001
All sensors blocked

Bootlegninja
10-31-2008, 09:08 PM
it's mentioned all over the net thousands of times that the ps1 exploit will not work on a slim.

if you want to use that method, you need to use a fat ps2.

hlm
10-31-2008, 09:20 PM
any recomendion of what I can do with a slim?

EDIT: I have gameshark, usb pendrive and I know how to transfer files...
can I do anything with these tools?

JNABK
10-31-2008, 09:31 PM
Find someone with a fat ps2 and use it to install FMCB or you will need to buy a cheat disc or swapmagic.

Bootlegninja
10-31-2008, 09:35 PM
if you want use a slim to install, you need to choose one of the approved methods at Free MC Boot Installation (http://bootleg.sksapps.com/tutorials/fmcb/index.htm)

Bootlegninja
10-31-2008, 09:50 PM
gameshark method only good on a fat ps2.

hlm
10-31-2008, 09:56 PM
If I get swapmagic will that work?

JNABK
10-31-2008, 09:59 PM
As long as its a real disc and not a burned copy, yes.

hlm
11-01-2008, 09:22 AM
I know how to use the swap trick with ps1 games, is it possible for me to make a ps1 'style' install disc?

JNABK
11-01-2008, 07:21 PM
Nope....

hlm
11-07-2008, 02:35 PM
Okay, I sold my slim ps2 for a fat ps2 model number scph-3001 R

I tried using the ps1 memory card exploit, but the system configuation is getting overwrote or something by the console..

help please

EDIT: im loading it via usb fom gameshark

Bootlegninja
11-07-2008, 03:00 PM
It would have been cheaper to buy a action replay max or a codebreaker cheat disc.

as I mentioned beforeI have not used gameshark for many years. I don't know how to use any version that may have a save manager

the silver lining is that you can now use HDL with an internal hdd and a network adapter.

JNABK
11-07-2008, 05:14 PM
Okay, I sold my slim ps2 for a fat ps2 model number scph-3001 R

I tried using the ps1 memory card exploit, but the system configuation is getting overwrote or something by the console..

help please

EDIT: im loading it via usb fom gameshark

If you created an "Exploit save" file and transfered it thru Gameshark, its supposed to overwrite the Configuration file, thats where the exploit goes. But its best to delete the original 'Your System Configuration' off the MC first, as some cheat apps wont over write it.
The original one is only a few kb in size and the exploit should be over 1,000kb when viewed in the Browser screen for the MC.

Did you put in the PS1 game disc and restart the console after the transfer?

hlm
11-07-2008, 06:34 PM
Yes, what I do is I format the memory card then transfer the file (I get a '?' for the file data, I havent looked up why yet, but this always happens) after that I press the open drive button put in a ps1 disc then close it, then press the power button, then the ps1 logo screen pop up (does this tell me it already went too far?) when it first starts up I notice it takes a while for it to read the disc im thinking the lens needs cleaning.. now to get back on topic, Im going to make a new loader and try to get it all put together.

RECAP: I format the memory card, transfer the file [gameshark displays the file as a '?' unknouwn error] put a ps1 game in, then restart the console, console takes a while to read the disc [lens related, im sure], it loads the ps1 logo screen, then the game, I get no white flash or anything

JNABK
11-07-2008, 06:38 PM
Can you attach the save exploit file here, i'll take a look and see if i can fix it.

Theres a few reasons why the game might load instead of the exploit.

1- the entry in the TITLE.DB for the PS1 game is incorrect

2- the save folder name is not recognised by the cheat disc

3- the BOOT.ELF is corrupt or incompatible as a boot file

hlm
11-07-2008, 07:27 PM
Heres a problem... when I upload the file... it has no file name!

I dont know how to use the gameshark save formats, if I just transfer them they dont do a whole lot, I dont know what to do :'(

JNABK
11-07-2008, 08:16 PM
Well i dont know what your doing to create your exploit save file, but if your using PS2SaveBuilder, make sure to name the ROOT ID to BADATA-SYSTEM {if NTSC U} or BEDATA-SYSTEM {if PAL}.

-Save to one of the sharkport extensions .spo, .sps, .md {Exploit.md for example}, then from Windows, rename that extension to whatever the current one is used by your version GS now. I think .md is used in most, if not all versions i remember, so try that one.

Gameshark seems to keep changing version to version, so i stopped using it a long time ago and is considered an unreliable method to install either the PS1 Exploit or Free McBoot.

Oh and when your attaching a file with an extension not recognised by our forums, just zip it and the zipped format will then be accepted for uploading.

hlm
11-07-2008, 08:43 PM
GAH im completely out of ideas, what else can I use to exploit my system with the tools available to me?

PS2 SCPH-30001 R (fat)
gameshark2 v1.2
usb


EDIT: I found the file exstension, for gameshark2 v1.1 the extension type is .p2m

im going to try it in this format and see where I get


EDIT: FiAL I couldnt get it to work, im still trying to do what I can

can someone please make me a configuration file with the 800 game title.db and ulaunchelf, I think I made my wrong, but I just want to make sure

Shadow147
11-09-2008, 06:42 PM
well your creating the exploit right but you don't have a FAT ps2 it's best to use a FAT PS2 with Gameshark/Sharkport

u can use the sharkport to upload the B?SYSTEM-DATA to your memorycard the use a usb drive with free mcboot and follow the tutorial to install and run Free MCBOOT
and Hard modding is a pain
Unfortunely installation is the hard part but for me with a FAT that still works it was cake work
or

AR max EVO with the Media Player goto codejunkies/datel website
setup your usb according to the tutorial for installation of Free MCBOOT
then launch media player then the free mcboot elf file This trick can be used with a PS2 slim